Motor/elektronik fel?

Här diskuterar vi alla training weapons.
PTW, CTW, DTW, A&K TW mfl.
User avatar
Westsidee
Posts: 13
Joined: 9 July 2016, 12:41
Played Since: 2002
Contact:

Motor/elektronik fel?

Postby Westsidee » 26 October 2016, 19:39

Bytte motor idag på en Ptw. Fungerade först jätte bra innan jag satte ihop allt. Då började den skjuta så fort jag kopplade in batteriet. Det spelar ingen roll om den är på safe allar fire. Något som vet vart problemet ligger?

andreas_rosberg
Posts: 22
Joined: 9 November 2012, 00:49
Played Since: 2004

Re: Motor/elektronik fel?

Postby andreas_rosberg » 31 October 2016, 17:31

Kan du ge lite mer info vad som hände varför du skulle byta motor? Funka bössan bra innan du bytte motor? Eller var det så att den förra motorn gick paj och du köpte en ny och bara kopplat in den ? tänkte så det inte är nån annan krets som har brunnit när motorn gick paj. För när min bakre krets på min bössa gick paj förut så börja den bara skjuta helt random när man koppla in batteriet. Vet inte vilket elsystem du sitter på men ta och kolla på den bakrekretsen även den främre. Brukar vara rätt så lätt att se om nått är paj brukar vara lite svart nånstans på elsystemet då. Och om det är så att det är lite svart nånstans så har förmodligen den elkretsen fått för mkt ström och brunnit. Men kom gärna med mer info så kanske man kan hjälpa till.

User avatar
Westsidee
Posts: 13
Joined: 9 July 2016, 12:41
Played Since: 2002
Contact:

Re: Motor/elektronik fel?

Postby Westsidee » 31 October 2016, 18:11

Tack för svaret. Det var bakre el kretsen som gick sönder. En Etiny var det. Nu har jag installerat en ny och allt fungerar igen.


Skickat från min iPhone med Tapatalk


Return to “TW - Training Weapons”

Who is online

Users browsing this forum: No registered users and 1 guest